Apple新聞

AirPods第二代需 iOS 12.2 以上版本?越獄會導致無法使用嗎?

AirPods 第二代(非 AirPods 2 )已經在20日晚上推出,也僅只是小改版,比較值得注意是 AirPods 對於系統的需求,從蘋果官網發現需要 iCloud 帳號以及 iOS 12.2、watchOS 5.2 或 macOS 10.14.4 才能使用,這是否會對有越獄或舊款設備用戶將造成無法使用呢?

AirPods第二代需 iOS 12.2 以上版本?越獄會導致無法使用嗎?

 

二代 AirPods 是蘋果 2019 年更新的最新版本,將原本 Apple W1 晶片改為 Apple H1 耳機晶片,帶來優勢是比起前一代速度快 2 倍,通話連線速度也快 1.5 倍,遊戲時延遲聲音減少約 30% ,還可以無需觸碰直接說嘿 Siri 即可呼叫助理,另還替充電盒帶來無線充電功能售價 NT$6,490,對於普通 AirPods 則依舊維持原價NT$5,290 。

 

舊設備和越獄用戶會不會導致沒辦法使用 AirPods ?

AirPods 官網產品介紹內有針對需求指出『需要 iCloud 帳號以及 macOS 10.14.4、iOS 12.2 或 watchOS 5.2。

AirPods第二代需 iOS 12.2 以上版本?越獄會導致無法使用嗎?

 

對於越獄用戶而言,目前比較剛尬是越獄版本為 iOS 12.0 ~ 12.1.2 ,導致已經越獄用戶沒辦法升級到最新 iOS 版本上,那是否會導致如果想購買 AirPods  第二代的越獄用戶,會面臨無法使用問題?必須要被迫放棄越獄,升級至 iOS 12.2 以上才能夠使用?

是否也表示 AirPods 第二代最低需求就要 iOS 12.2 ?那對於舊款無法升級 iPhone 5 和 iPad Air 設備該怎麼辦?這不光影響到越獄用戶,甚至連舊款裝置用戶如果想要使用,也會導致不支援而要被強迫換新設備才可使用,為了解決此問題,直接線上詢問蘋果技術顧問,對話記錄如下

AirPods第二代需 iOS 12.2 以上版本?越獄會導致無法使用嗎?

從一開始,蘋果技術顧問也是否定 iOS 12.1 無法使用,需要升級至 iOS 12.2 才可使用,後續告知美國蘋果技術支援顯示 iOS 12.1 是可以使用,唯獨沒辦法支援嘿 Siri 功能,隨後才又改口,如果想獲得全部、更好的體驗,是需要 iOS 版本達到 12.2 以上,以免給您不完整的體驗,最後還提供了蘋果連接並使用 AirPods頁面

從 AirPods (第2代)說明頁面上,可看見使用之前,至少需要下列一款裝置,才能配對

  • 安裝 iOS 12.2 或以上版本的 iPhone、iPad 或 iPod touch
  • 安裝 watchOS 5.2 或以上版本的 Apple Watch
  • 安裝 tvOS 12.2 或以上版本的 Apple TV
  • 安裝 macOS 10.14.4 或以上版本的 Mac

不管是台灣或是國外說明頁面,都是維持最低限制需 iOS 12.2 或更新版本?那iOS 12.0~12.1.4就沒辦法使用嗎?

 

實際測試結論

官網的資訊有時都會有錯誤,瘋先生也替 AirPods (第2代)開箱測試後,拿 iOS 12.1.2 設備與 AirPods 進行配對,同樣會自動彈跳出配對連線,不過畫面會立即跳出要求軟體更新提示,實際不需要更新到 iOS 12.2 只要點擊「接受功能受限的設定」依舊都可以正常透過藍牙配對連線。

結論是 AirPods (第2代)單純藍牙配對連線需要 iOS 12.0 以上,都可以進行配對連線,依舊能使用,至於想要完整使用自動彈窗和嘿~Siri 功能,就需要 iOS 12.2 或以上版本才能夠使用,其餘設定 AirPods 都正常可設定沒有任何差異。

AirPods第二代需 iOS 12.2 以上版本?越獄會導致無法使用嗎?

不過越獄用戶也是有解決方案,其實不用升級到 iOS 12.2 以上,可以透過「這款插件」來實現此功能。

AirPods第二代需 iOS 12.2 以上版本?越獄會導致無法使用嗎?

 

AirPods 延伸閱讀

如喜歡這篇文章教學的話,後續也想了解更多 Apple 資訊、 iPhone 、Mac 隱藏 3C 技巧,歡迎追蹤 瘋先生 FB 粉絲團TelegramMeWeInstagram以及 訂閱YouTube頻道,將會有更多非常實用的技巧教學分享給大家。