解決最新Pokemon Go v1.7.0以上版本防越獄偵測機制

pokemon-go-v1-7-0-jb

Pokemon Go v1.7.0最新版本又再度將防越獄機制手法提升,導致有越獄過的設備會無法順利開啟遊戲,造成會出現閃退現象,不過一山還有一山高,終究還是會有解決辦法,本篇教學就要來教你如何閃避新版Pokemon Go越獄偵測機制。

 

前提條件

  • 支援 iOS 越獄用戶,如沒有越獄請參考這篇iOS 完美JB教學與技巧
  • 支援 Pokemon Go v1.7.0以上版本
  • 如有安裝過「PokemonPatch」或其它防越獄偵測插件請先移除或停用
  • 有安裝「tsProtector 8+」插件用戶,請將Pokemon Go加入白名單內

 

Pokemon Go++ 用戶

如果你是有安裝 Pokemon Go++插件用戶,可直接打開Cydia將「Poke Go ++ for Pokemon Go!」更新v1.6r-11版本以上即可,不需要再另外安裝後面這套插件。

 

功能說明

安裝好此款插件後,開啟Pokemon Go遊戲就不會有閃退現象,至於沒有越獄用戶就不需要擔心這問題,因為該問題是針對越獄用戶而來。

PokemonPatch-tweak-2

 

透過軟體源安裝教學

Step 1.  由於作者源「http://xcon.crazy.net」有點不穩造成無法安裝插件,先前有先加入瘋先生軟體源「http://mrmad.yourepo.com」就可直接更新或安裝,如不會加入請點我

Step 2. ▼ Cydia 搜尋「xCon」,會找到最新「xCon v42~beta2」版本,點選「安裝」並將它安裝起來,如果找不到插件請參考這篇。(作者:Lunatik,軟體源:mrmad.yourepo.com)

pokemon-go-xcon

Step 3.  點選「確認」安裝,安裝完畢再點下「重新啟動SpringBoard」。

 

無法顯示道館或補給站解決方法

部分用戶在使用後會導致無法顯示補給站或是道管,可透過底下方法解決。

Step 1.  由於作者源「http://cokepokes.github.io」,如不會加入請點我

Step 2.  Cydia 搜尋「Masterball」,點選「安裝」並將它安裝起來,如果找不到插件請參考這篇

★ 聲明:本文版權所有,非經瘋先生授權,不得轉載!如發現未經授權轉載至其它網站將採取相關處理流程。


【 如喜歡瘋先生教學歡迎加入粉絲團 】

你可能有興趣的文章