Cydia iOS10 插件 Cydia iOS11 插件 Cydia iOS8 插件 Cydia iOS9 插件

[Cydia for iOS]解決悠遊卡Easy Wallet會阻擋越獄JB設備問題

cydia-easy-wallet

悠遊卡《Easy Wallet》過去曾經發生過遭到外界惡意攻擊,意圖讀取悠遊卡交易資料事件,導致悠遊卡著手強化系統安全防護機制,但這麼改動後,連同無辜的越獄用戶也會遭受到波擊,造成會無法順利開啟Easy Wallet來使用,相信很多越獄後的用戶都很困擾無法使用Easy Wallet APP功能,不過現在有解決的方法,讓你可在越獄環境底下透過插件來繞過越獄偵測,順利使用Easy Wallet。

 

前提條件

  • 支援 iOS8-iOS11.1.2 越獄用戶,如沒有越獄請參考這篇iOS 完美JB教學與技巧
  • 本篇教學僅適合用於研究使用,並無含破解APP。
  • 支援最新版本Easy Wallet v2.0.6。
  • 如有使用其他防越獄偵測工具,例如Xcontsprotector,請移除或停用,避免發生衝突失效。

 

效果展示

左圖為設備越獄後,會顯示警告視窗,內容會說明因考量到使用之安全性,造成無法順利使用Easy Wallet APP,右圖為閃避越獄後順利使用畫面。

cydia-easy-wallet-1

 

透過軟體源安裝教學

Step 1. ▼ Cydia 搜尋「Line no」,會找到「Line no detect」,將它安裝起來,如果找不到插件請參考這篇(作者:Hiraku,軟體源:瘋先生軟體源)

cydia-easy-wallet-2

Step 2.  點選「確認」安裝,安裝完畢再點下「重新啟動SpringBoard」。

延伸閱讀

▼ 如喜歡瘋先生教學歡迎加入粉絲團 ▼

★★ 一起加入由瘋先生開設的臉書社團點我加入,裡面會有不少高手會一起跟大家互動,並回答問題。 ★★