Apple新聞 iOS新聞

蘋果官網搞烏龍!iPad 2與iPod touch 5無法升級iOS 10

2016年蘋果替開發者推出iOS 10 Beta版本,不少老舊越獄設備還在擔心能不能支援iOS 10升級,蘋果官方在iOS 10支援設備相容上還加入iPad 2、iPad 4、iPad mini、iPod touch 5這些老設備支援,造成不少用戶的驚喜,認為蘋果這次真佛心讓舊可被可繼續在戰一年,但最後發現原來是蘋果官方更新搞烏龍事件,緊急更新了支援列表。

 

iPad 2是在2011年3月3日凌晨所發表的產品,比起前一帶來說在機身上更纖薄、重量也更輕盈,另也推出了白色款是可選擇,這台設備到2016年已經常達五年之久,能夠支援這麼久蘋果也算是相當的佛心,如果當前還想要替iPad 2進行升級iOS版本,就只能夠升級至iOS 9.3.5,與iOS 10就無緣了!

不過一開始蘋果官方的確是真的替iPad 2加入支援列表中,但在2016 WWDC發表會中的支援清單內是沒有看見。

隔沒多久時間後蘋果官方網站發現這項錯誤,立即更新了裝置相容資訊,就沒看見iPad 2、iPad 4、iPad mini、iPod touch 5這些老設備支援。那時候這也導致不少用戶誤以為iPad 2可以支援iOS 10的錯誤資訊。

▼ 如果覺得本篇教學不錯,歡迎加入瘋先生粉絲團追最新教學技巧 ▼

發表評論