Apple新聞 越獄新聞

解決Cydia Impactor顯示Please update to Xcode 7.3 or later錯誤

最近這陣子有不少使用 Cydia Impactor 用戶要安裝ipa 時,都會顯示 file: provision.cpp; line: 81; what: ios/listDevices=3018「Please update to Xcode 7.3 or later to continue developing with your Apple ID.」錯誤訊息,對於這錯誤該怎麼解決呢?本篇告訴你答案。

解決Cydia Impactor顯示Please update to Xcode 7.3 or later錯誤

 

file: provision.cpp; line: 81; what: 錯誤分析

會造成 Cydia Impactor 安裝 IPA 時出現 Please update to Xcode 7.3 or later to continue developing with your Apple ID. 錯誤,這問題並不是設備或電腦有問題,而是來自Apple在伺服器端內調整一項功能,才會導致大家都無法使用 Cydia Impactor 來安裝/重簽 IPA 。

 

該怎麼解決?

這問題對於一般用戶是完全沒有解決方法,只能夠等待 Cydia Impactor 推出更新。目前唯一方法就只能透過「免電腦版網頁」來安裝越獄工具才能夠解決。

不過特別注意,當使用這些網頁版簽名後,雖然是企業版本的證書,但不能保證一年內證書都不會被撤銷,建議是再利用 ReProvision 配合自己的 Apple ID 重簽名一次,如果不知道如何操作建議詳讀「此教學」,好處是不必擔心網頁版本的企業證書會突然失效。


▼ 如果覺得本篇教學不錯,歡迎加入瘋先生粉絲團追最新教學技巧 ▼