Apple Watch iOS教學

watchOS 升級前,建議先來查詢 iOS 版本是否能支援(即時更新)

買了 Apple Watch 後,一定會發現 watchOS 要求要將 iPhone 設備升級新版 iOS 才可以綁定使用,但是後續如果有新版本 watchOS 推出時,那肯定又會面臨到 iOS 版本限制的需求,這篇也會替大家整理,讓大家知道如要替 Apple Watch 升級前,可先查詢目前手邊的 iOS 版本是否能支援。

watchOS 新版升級前,先查詢 iOS 版本是否能支援(即時更新)

 

iOS 認證版本:iOS 認證狀態與認證伺服器查詢(即時更新)

提醒大家,在 Apple Watch 替 watchOS 升級上去後,是沒有辦法降回舊版本上,不前 iTunes 是無法降回,就算有購買 Apple Watch 傳輸線工具 「iBUS S2」同樣會面臨到沒有韌體可使用,且 watchOS 也同樣與 iOS 會關閉認證。

watchOS 6.x 版本需求

watchOS 6 要求具備執行 iOS 13 或更高版本的 iPhone 6s 或後續機型,以及 Apple Watch Series 1 或後續機型。

watchOSiOS需求版本推出日期
watchOS 6.0 beta 1iOS 13.0 beta 12019 / 6 / 4 (目前僅beta)

 

watchOS 5.x 版本需求

watchOS 5 要求具備執行 iOS 12 或更高版本的 iPhone 5s 或後續機型,以及 Apple Watch Series 1 或後續機型。

watchOSiOS需求版本推出日期
watchOS 5.0iOS 12.02018 / 9 / 17
watchOS 5.0.1iOS 12.02018 / 9 / 27
watchOS 5.1iOS 12.12018 / 10 / 30
watchOS 5.1.1iOS 12.12018 / 11 / 5
watchOS 5.1.2iOS 12.1.12018 / 12 / 6
watchOS 5.1.3iOS 12.1.22019 / 1 / 22
watchOS 5.2iOS 12.22019 / 3 / 26
watchOS 5.2.1iOS 12.22019 / 5 / 14
watchOS 5.3 beta2iOS 12.42019 / 5 / 29

 


 

watchOS 4.x 版本需求

watchOSiOS需求版本推出日期
watchOS 4.0iOS 11.02017 / 9 / 19
watchOS 4.0.1iOS 11.02017 / 10 / 4
watchOS 4.1iOS 11.12017 / 10 / 31
watchOS 4.2iOS 11.22017 / 12 / 5
watchOS 4.2.2iOS 11.22018 / 1 / 23
watchOS 4.2.3iOS 11.22018 / 2 / 19
watchOS 4.3iOS 11.32018 / 3 / 29
watchOS 4.3.1iOS 11.42018 / 5 / 29
watchOS 4.3.2iOS 11.4.12018 / 7 / 9

 


 

watchOS 3.x 版本需求

watchOSiOS需求版本推出日期
watchOS 3.0iOS 10.02016 / 9 / 13
watchOS 3.1iOS 10.12016 / 10 / 24
watchOS 3.1.1iOS 10.22016 / 12 / 12
watchOS 3.1.3iOS 10.2.12017 / 1 / 23
watchOS 3.2iOS 10.32017 / 3 / 27
watchOS 3.2.2iOS 10.3.22017 / 5 / 15
watchOS 3.2.3iOS 10.3.32017 / 7 / 19

 

▼ 如果覺得本篇教學不錯,歡迎加入瘋先生粉絲團追最新教學技巧 ▼